Partial Outage

Incident Report for Leap Event Technology

Monitoring

Application errors have largely subsided. Engineering will continue to monitor as cloud services catch up.
Posted Oct 20, 2025 - 17:04 EDT

Identified

An outage with our cloud provider is causing degraded performance on the system including but not limited to sending emails and loading files for some pages.
Posted Oct 20, 2025 - 12:08 EDT
This incident affects: ShowClix (Admin, Customer Pages), TicketLeap (Customer Pages, Admin), Engagement (Activations - Admin, Mobile CMS, Activations - Public API, Activations - Onsite Web, Activations - Public Site), Ticketbooth (Admin, Customer Pages), and Conventions, Patron Management.